Back to overview
Degraded

API Degraded

Aug 21 at 06:29pm UTC
Affected services
πŸ‡ΊπŸ‡Έ API

Resolved
Aug 21 at 08:06pm UTC

After investigation, we confirmed the issue stemmed from a network performance problem with one of our edge cloud providers in the Ashburn, VA (IAD) region. This impacted a portion of traffic routed through this area, but our core infrastructure and services remained unaffected.

The issue has been fully resolved as of 3:48 PM EST, and all traffic is now operating normally. We are continuing to monitor for stability. If you experience any issues or have questions, please contact us at support@basistheory.com.

Created
Aug 21 at 06:29pm UTC

At approximately 2:00 PM EST, we identified an issue where some HTTP requests may have failed to connect to Basis Theory.
Our team is actively investigating the matter to determine the root cause and ensure a swift resolution.
At this time, we believe there is a network issue on certain colo’s on edge service routing and not core services within our core services or infrastructure - this only affects certain regional colos.