Back to overview

Issue resolved

Jun 08 at 07:30pm UTC
Affected services
🌎 Elements
(🌎 Global) Portal
πŸ‡ΊπŸ‡Έ API

Resolved
Jun 08 at 07:30pm UTC

Our cloud service provider experienced a global DNS outage at 6:10 PM UTC. Services were restored in North America at 6:56 PM UTC and globally at 7:01 PM UTC.
β€’ Basis Theory API
β€’ Basis Theory Portal
β€’ Basis Theory Elements

We will follow up with a post-mortem in the next 24 hours on status.basistheory.com.