Get in touch
Back
Degraded

Intermittent connection issues

Started 7 Sep at 04:53pm UTC, resolved 7 Sep at 07:09pm UTC.

API Portal Elements
Resolved

Our cloud service provider was experiencing intermittent issues at 4:25 PM UTC. We have restored all services at 7:00 PM UTC.

We will follow up with a post-mortem in the next 24 hours on status.basistheory.com.

Posted 7 Sep at 07:09pm UTC.
Updated

Elements connectivity issues have been resolved.

Posted 7 Sep at 06:36pm UTC.
Updated

Fix with Elements connectivity only partially resolved the underlying connectivity issues and are still seeing intermittent regional issues.

Posted 7 Sep at 05:49pm UTC.
Created

Resolved issues with API and Elements, still seeing connectivity issues with the Web Portal and are working with a downstream service provider.

Posted 7 Sep at 04:53pm UTC.