Get in touch
Back
Resolved

Intermittent connection issues

Started 20 Oct at 08:34pm UTC, last updated 20 Oct at 09:12pm UTC.

API
Updated

Problem Description, Impact, and Resolution

At 20:05 UTC on October 20, 2022 we observed 500 errors coming from creating Tokens in all regions, which resulted in intermittent issues for some customers to create and detokenize tokens. The issue was caused by a manual configuration change during a deployment for new production infrastructure.

At 20:30 UTC we identified the issue was a manual configuration change and the issue was fully resolved at 20:35 UTC.

Mitigation Steps and Future Preventative Measures

We have updated our checklist for manual changes to production systems that would prevent this type of configuration error and ensure that a similar issue does not occur in the future.

Posted 20 Oct at 09:12pm UTC.
Created

We saw intermittent connection issues that would have impacted creating Tokens. The issue has now been resolved

Posted 20 Oct at 08:34pm UTC.